Title bar of browser does not update to display page title

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: quixoptic, Unassigned)

Tracking

3.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-GB; rv:1.9.0.11) Gecko/2009060309 Ubuntu/9.04 (jaunty) Firefox/3.0.11
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-GB; rv:1.9.0.11) Gecko/2009060309 Ubuntu/9.04 (jaunty) Firefox/3.0.11

When browsing the title bar of the browser window will not update from the previous page to the current page title. This also happens between tabs, for example, I open a tab with title 'title 1' and then switch tab to another page which I know has a different title but the title displayed in the browser title bar is still 'title 1'. This doesn't happen all the time and if I click on the browser window title bar it updates.

Reproducible: Sometimes

Steps to Reproduce:
1.Open a few tabs with different pages in
2.switch from one to the other
3.
Actual Results:  
Sometimes the title of the first tab you open will be displayed in the browser window title bar even for all the other tabs.

Expected Results:  
The title should be updated to reflect the selected tab.
Sounds like caused by an add-on; please try safe-mode to find out: http://support.mozilla.com/en-US/kb/Safe+Mode
Version: unspecified → 3.0 Branch
(Reporter)

Comment 2

9 years ago
Yep, looks right, in safe mode everything is hunky dory, I'll figure out which add-on it is and file a bug report with the relevant people. 

Thanks v much.
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.