Separate send and receive options for sync

RESOLVED WONTFIX

Status

Cloud Services
Firefox Sync: Backend
--
enhancement
RESOLVED WONTFIX
9 years ago
5 years ago

People

(Reporter: Ivan Ičin, Unassigned)

Tracking

unspecified
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; sr; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: 

I would like to be able to have separate settings for send and receive in dialog where I chose which items to sync.

For example, I would like my computer at work to send its history to the server (and thus to other computers), but not to receive history from server (and again other computers).

The same is for the all computers I don't own - its somewhat hostile enviroment and many people would like to keep more privacy there. Also, it would take a bit time to get my 20+ MBs of history on slow connections.

Extra option would be to have not just receive, but receive only most frequently pages for history - thus I would quickly get what I need on most computers, and probably those pages are not something I want to keep away from others.

Reproducible: Always

Updated

9 years ago
Target Milestone: --- → Future

Updated

8 years ago
Status: UNCONFIRMED → NEW
Component: General → Sync
Ever confirmed: true
QA Contact: general → sync
WONTFIXing this, because open bugs that we don't plan to work on are of no use to anyone.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Hardware: x86 → All
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.