VeohTV2Version? Firefox continually crashes in any attempt to enter the Veoh page.

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Harry Clark, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [maybe caused by veohtv2version?], URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5

Ever since I uploaded the 3.5 version, I have not been able to open the Veoh.com page. Every attempt I make causes the browser to crash. Reloading, or closing and relaunching does not solve or alleviate the problem.

Reproducible: Always

Steps to Reproduce:
1.Launch Firefox 3.5
2.Go to Bookmarks
3.Click http://www.veoh.com
Actual Results:  
Browser crashes after 2 seconds. A couple of times, the browser gives me a notice that it cannot restart from the previous page. So I quit trying just in case something gets erased.

Expected Results:  
Load the page.

I have No Script and AdBlock, but even if I turn them off, the browser still crashes.
Please read https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report , we need a crash ID

Comment 2

8 years ago
On my mac, http://www.veoh.com/ opens nice (MB Air, FF 3.5).

Does it crash when entering the address manually (e.g. not from bookmarks).
(Reporter)

Comment 3

8 years ago
Here is the crash ID: bca0173b-c094-43f4-8318-fbe322090713

And yes it still crashes even if I manually enter the URL.

Comment 4

8 years ago
Signature	NS_InvokeByIndex_P
UUID	bca0173b-c094-43f4-8318-fbe322090713
Time 	2009-07-13 05:45:42.565931
Uptime	121
Last Crash	80419 seconds before submission
Product	Firefox
Version	3.5
Build ID	20090624012136
Branch	1.9.1
OS	Mac OS X
OS Version	10.4.11 8S2167
CPU	x86
CPU Info	GenuineIntel family 6 model 15 stepping 6
Crash Reason	EXC_BAD_ACCESS / KERN_INVALID_ADDRESS
Crash Address	0x1a3d6a6
User Comments	
Processor Notes 	
Crashing Thread
Frame 	Module 	Signature [Expand] 	Source
0 	XUL 	NS_InvokeByIndex_P 	xpcom/reflect/xptcall/src/md/unix/xptcinvoke_unixish_x86.cpp:179
1 	XUL 	XPCWrappedNative::CallMethod 	js/src/xpconnect/src/xpcwrappednative.cpp:2454
2 	XUL 	XPC_WN_GetterSetter 	js/src/xpconnect/src/xpcprivate.h:2323
3 	libmozjs.dylib 	js_Invoke 	js/src/jsinterp.cpp:1386
4 	libmozjs.dylib 	js_InternalInvoke 	js/src/jsinterp.cpp:1447
5 	libmozjs.dylib 	JS_CallFunctionValue 	js/src/jsapi.cpp:5187
6 	XUL 	XPCWrapper::GetOrSetNativeProperty 	js/src/xpconnect/src/XPCWrapper.cpp:706
7 	XUL 	XPC_NW_GetOrSetProperty 	js/src/xpconnect/src/XPCNativeWrapper.cpp:620
8 	libmozjs.dylib 	js_NativeGet 	js/src/jsscope.h:378
9 	libmozjs.dylib 	js_GetPropertyHelper 	js/src/jsobj.cpp:4332
10 	libmozjs.dylib 	js_Interpret 	js/src/jsinterp.cpp:4449
11 	libmozjs.dylib 	js_Invoke 	js/src/jsinterp.cpp:1394
12 	libmozjs.dylib 	js_InternalInvoke 	js/src/jsinterp.cpp:1447
13 	libmozjs.dylib 	JS_CallFunctionValue 	js/src/jsapi.cpp:5187
14 	XUL 	nsJSContext::CallEventHandler 	dom/src/base/nsJSEnvironment.cpp:2035
15 	XUL 	nsGlobalWindow::RunTimeout 	dom/src/base/nsGlobalWindow.cpp:7818
16 	XUL 	nsGlobalWindow::TimerCallback 	dom/src/base/nsGlobalWindow.cpp:8152
17 	XUL 	nsTimerImpl::Fire 	xpcom/threads/nsTimerImpl.cpp:420
18 	XUL 	nsTimerEvent::Run 	xpcom/threads/nsTimerImpl.cpp:512
19 	XUL 	nsThread::ProcessNextEvent 	xpcom/threads/nsThread.cpp:510

VeohTV2Version 		9CF4054F8C32DFEA4D4DBD9CA836BB0F0 	VeohTV2Version
Flash Player 		860692A215F054B7B9474B410ABEB5300 	Flash Player
DivX Decoder 		AE12F444FDD201F163E1AB22799506D80 	DivX Decoder

http://www.veoh.com/download
http://ll-appserver.veoh.com/static/downloads/client/VeohWebPlayer.dmg

reporter: please find VeoTV2Version and find out what version you have.

Typically we ask people to try safe mode
http://support.mozilla.com/en-US/kb/Safe+Mode
Summary: Firefox continually crashes in any attempt to enter the Veoh page. → VeohTV2Version? Firefox continually crashes in any attempt to enter the Veoh page.
Whiteboard: [maybe caused by veohtv2version?]
(Reporter)

Comment 5

8 years ago
I uninstalled the Veoh player, and then reinstalled it. That seems to have fixed the problem. Thanks a lot. :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
fixed means this is that something in the mozilal source tree got fixed and a patch is in the bug
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.