[HTML5] Unnecessary scroll bars with HTML5 parser.

RESOLVED WORKSFORME

Status

()

Core
HTML: Parser
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: David Craig, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1pre) Gecko/20090711 Minefield/3.6a1pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1pre) Gecko/20090711 Minefield/3.6a1pre (.NET CLR 3.5.30729)

I enabled "html5.enable" per this blog post - http://hsivonen.iki.fi/test-html5-parsing/

Scroll bars are showing up when they are not necessary. In the linked URL search for "32-processor" to see a comment with unnecessary scrollbars. This is also occurring in my FML feed using google reader. (http://feeds.feedburner.com/fmylife)

Reproducible: Always

Steps to Reproduce:
1. Navigate to http://www.reddit.com/r/programming/comments/90g80/history_of_the_c_family_of_languages_funny/
2.Search for "32-processor" to see a comment with unnecessary scrollbars.
3.
(Reporter)

Updated

9 years ago
Hardware: x86 → x86_64
(Reporter)

Updated

9 years ago
Hardware: x86_64 → x86
Summary: Unnecessary scroll bars with HTML5 parser. → [HTML5] Unnecessary scroll bars with HTML5 parser.
I'm not seeing this with latest trunk:

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.3a6pre) Gecko/20100611 Minefield/3.7a6pre
Works for me, too.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.