[HTML5] Crash [@ nsHtml5TreeBuilder::eof()] while loading xkcd.com

RESOLVED DUPLICATE of bug 502973

Status

()

Core
HTML: Parser
--
critical
RESOLVED DUPLICATE of bug 502973
9 years ago
9 years ago

People

(Reporter: geeknik, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1pre) Gecko/20090712 Minefield/3.6a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1pre) Gecko/20090712 Minefield/3.6a1pre

I was surfing around while using Stumbleupon and while a page @ xkcd.com was loading, Minefield build 20090712042756 crashed.

http://crash-stats.mozilla.com/report/index/541eae1b-b41c-456a-abea-9590d2090712

I've tried to repro this, but can't.

Reproducible: Couldn't Reproduce
Related to bug 502973?
Component: General → HTML: Parser
Product: Firefox → Core
QA Contact: general → parser
Version: unspecified → Trunk
Looks like a dupe, yes. The stacks are impossible in the current code.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 502973
You need to log in before you can comment on or make changes to this bug.