Closed Bug 503834 Opened 11 years ago Closed 11 years ago

Default search option should be "Subject or Sender"

Categories

(Thunderbird :: Mail Window Front End, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 503847

People

(Reporter: rimas, Unassigned)

Details

Since about a month or so the default search filter in Thunderbird has been changed from "Subject or Sender" to "Subject" only. I would like to see that change reverted or at least configurable (or to read the rationale for why it's better this way, please direct me to a relevant bug number in that case).
OS: Windows NT → All
Hardware: x86 → All
This used to stay accros restarts of Thunderbird.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 503847
You need to log in before you can comment on or make changes to this bug.