text fields are too narrow

VERIFIED DUPLICATE of bug 6658

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED DUPLICATE of bug 6658
19 years ago
19 years ago

People

(Reporter: karnaze (gone), Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE] verified supplied testcases are valid, URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
The above url contains input text fields that show up too small
because the size attribute is non standard. However, Nav4.5 supports
this. Below is a simple test case.

<HTML><body>
<form>
<input type = text name = query value = " " size = 10,1>
</form>
</body></HTML>
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M6
(Assignee)

Comment 1

19 years ago
Redistributing to M8...

Comment 2

19 years ago
Created attachment 577 [details]
testcase
(Assignee)

Comment 3

19 years ago
Didn't make M8

Updated

19 years ago
Whiteboard: [TESTCASE] verified supplied testcases are valid

Comment 4

19 years ago
Tested this bug on Linux apprunner (1999073108) and the remaining Win32
platforms (Win95/98) and the bug was visible on all these.
Marking bug as applying to all PC platforms, will probably affect all other
platforms (e.g. Mac) too.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Component: Form Submission → HTML Form Controls
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

19 years ago
If this bug is to be fixed, it will need to be fixed in the string library.

*** This bug has been marked as a duplicate of 6658 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
The test case for this bug used the same HTML as described in bug 6658; marking
verified.
You need to log in before you can comment on or make changes to this bug.