ubiquity yelp search removed from options

RESOLVED FIXED

Status

Mozilla Labs
Ubiquity
--
major
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: crimius, Assigned: atul)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.11) Gecko/2009060309 Ubuntu/9.04 (jaunty) Firefox/3.0.11
Build Identifier: 0.5

while trying to yelp for any given restaurant or food, the 'yelp' option disappears, leaving the choice to tag in its place.  even following the example in the 'yelp help' command, 'yelp pizza near boston', does this.  typing 'pizza near boston' and then hoping to select the yelp search option is also fruitless, since yelp does not appear as an option.

Reproducible: Always

Steps to Reproduce:
1. invoke ubiquity
2. type 'yelp', note how the yelp search option jumps to the top of suggested actions.
3. follow 'yelp' with anything, a restaurant, food, etc.

Actual Results:  
The 'yelp' search option disappears and is replaced with other options, such as tinyurl, tag, close all tabs with, count all tabs with, and the command history.  yelp search is nowhere to be found.

Expected Results:  
retained the 'yelp' option, at the top of the list no less, with the arguments and executed it in the preview pane.

I am using the default Ubiquity theme, with the firefox 3.011 for Ubuntu, on a 64 bit Ubuntu install.
(Reporter)

Comment 1

9 years ago
Created attachment 388482 [details]
screenshot before adding arguments
(Reporter)

Comment 2

9 years ago
Created attachment 388485 [details]
screenshot post arguments

note how the yelp option has mysteriously vanished...
(Reporter)

Comment 3

9 years ago
I'm no developer, but this seems to be more like an issue with the Autocomplete function of Ubiquity than anything else. google and weather are preseverd as the top options, perhaps a similar setting/switch of some sort for yelp?
(Reporter)

Comment 4

9 years ago
seems to be fixed for the most part.  ubiquity figures out you want to do a yelp search instead of google translate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.