If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Unable to scroll in FF whit Labtec mouse driver

RESOLVED DUPLICATE of bug 20618

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 20618
8 years ago
8 years ago

People

(Reporter: Marc le Grand, Unassigned)

Tracking

({compat})

3.5 Branch
x86
Windows XP
compat
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: No scroll with labtec mouse in FF)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5

With the new labtec laser mouse and the labtec driver you are unable to scroll in FF. Uninstalling this driver and use the MS original driver makes the problem go away. With the MS original mouse driver you are not able to program the buttons so now they are Win default.

Reproducible: Always

Actual Results:  
removing the Labtec mouse driver cures the problem.

Expected Results:  
A fully working mouse

Mouse works fine in all other programs with the Labtec driver. It is only the FF where it doesn't work.
(Reporter)

Updated

8 years ago
Keywords: compat
Whiteboard: No scroll with labtec mouse in FF
Version: unspecified → 3.5 Branch
Please report this to the mouse driver developers.
This can not be Firefox fault if the MS driver works and it doesn't matter if you get this only with Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 20618
You need to log in before you can comment on or make changes to this bug.