If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Images on web pages are displayed with diferent colors or not displayed at all

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
trivial
VERIFIED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: Oscar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.1) Gecko/20090624 Firefox/3.5

I had problem with facebook and ever since a havenĀ“t been able to see pictures on webpages properly.

Reproducible: Always

Steps to Reproduce:
1.Search www.ole.clarin.com
2.Watch the pictures on the page.
3.
Actual Results:  
I did not see colors properly

Comment 1

8 years ago
Try this and add a comment about whether it works for you:
1. put about:config into the address bar, enter, click through any warning
2. paste gfx.color_management.mode into the filter box
3. double-click that pref to edit the value to 0
4. restart Firefox to see if the pictures look normal again

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.