no popup window asking for query

VERIFIED DUPLICATE of bug 45713

Status

P3
normal
VERIFIED DUPLICATE of bug 45713
19 years ago
14 years ago

People

(Reporter: andy, Assigned: slamm)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m17) Gecko/20000807
BuildID:    2000080712

That url is added as a personal tool bar bookmark and when clicked on in
netscape a window pops up and asks you to enter a search query which is sent to
google.  Great little function in netscape communicator which would be nice to
have in mozilla

Reproducible: Always
Steps to Reproduce:
add that as a bookmark in your personal tool bar and attempt to click on it

Actual Results:  click on it and no window pops up

Expected Results:  javascript window popping up asking for a search query

Comment 1

19 years ago
I believe this is just bug 45713. That bug is listed as a crasher but it's just no longer crashing.


*** This bug has been marked as a duplicate of 45713 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.