Extremely misleading use of www.firefox.com

RESOLVED FIXED

Status

Marketing
RESOLVED FIXED
9 years ago
8 years ago

People

(Reporter: DS, Assigned: Julie Martin)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: 

The above link may not show you the ad. Please see attached image.

In the image, and maybe in the link, is a google ad for one of the many Download and maybe pay for "Support" sites.  Notice that the top ad, for the "OfficiaI site" has a supposed url of www.firefox.com. It is a google ad click that actually leads to http://www.2009-now.info/firefox.html .  However, since the ad makes it look like it is going to www.firefox.com I suspect you folks would welcome the opportunity to crush this.

Reproducible: Always

Steps to Reproduce:
1.Go to the link provide or see image
2.Get real annoyed
3.
(Reporter)

Comment 1

9 years ago
Created attachment 388721 [details]
Image of very misleading ad with www.firefox.com "url"

Updated

8 years ago
Assignee: cbrady → jmartin

Comment 2

8 years ago
The domain registration has expired, so it's just a parked page right now. I'm closing this bug, but if it is renewed and bad activity recurs, please let us know.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.