request new feature: reply without quoted message?

RESOLVED WORKSFORME

Status

Thunderbird
General
--
enhancement
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Paul Walker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: 2.0.0.22 (20090605)

I admit this is not a bug, but the Mozillazine advised me to enter it here as a bug to get the feature looked at it.  It will certainly save me time, because without the feature, I must painstakingly delete all the original.  Certainly the sender (most of the time) knows what he has sent from the subject? Thanks for your time in considering this. 

Reproducible: Always

Steps to Reproduce:
hit reply

Comment 1

9 years ago
Tools > Account Settings > (account) > Composition & Addressing, uncheck the "Automatically quote the original message when replying" checkbox.

To quote individually, use Options > Quote Message in the composition window.

Unless you are referring to anything else, this report can be closed.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Comment 2

9 years ago
-> WFM (since the desired functionality is provided already)
Resolution: INVALID → WORKSFORME
(Reporter)

Comment 3

9 years ago
Thanks..I didn't know about the option.  I guess all along I had the ability to turn it off. Must have been the default, because I didn't know the setting was there. I could wish for a more flexible way of doing it, like the default being "no-quote", & a keyboard shortcut being to turn it on, but in a free program, you can't have everything! Thanks again!

Comment 4

9 years ago
You are welcome. Defaults are selected based on what the "normal" user would expect (however you want to define that term), or what is recommended by standards or conventions (in this case Usenet for quoting on top of a reply).
You need to log in before you can comment on or make changes to this bug.