Stats page pulls too much data

VERIFIED FIXED in 5.0.7

Status

addons.mozilla.org Graveyard
Statistics
VERIFIED FIXED
9 years ago
2 years ago

People

(Reporter: clouserw, Assigned: clouserw)

Tracking

unspecified
5.0.7

Details

Attachments

(1 attachment)

(Assignee)

Description

9 years ago
Created attachment 388735 [details] [diff] [review]
unbind

This was reported on the amo-editors mailing list:

You mean:

https://addons.mozilla.org/en-US/statistics/addon/1865

... which fails to load for me as well. Works for other public stats, e.g.

https://addons.mozilla.org/en-US/statistics/addon/3945 

The problem is pulling too much data.  This patch fixes it.  It almost seems like we should be unbound by default.
Attachment #388735 - Flags: review?(jbalogh)

Updated

9 years ago
Attachment #388735 - Flags: review?(jbalogh) → review+
(Assignee)

Comment 1

9 years ago
r29794
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
https://addons.mozilla.org/en-US/statistics/addon/1865 now WFM; did we push a bunch of these fixes live?
(Assignee)

Comment 3

9 years ago
Just these two
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.