XULRunner error when trying to update to latest nightly

RESOLVED DUPLICATE of bug 523915

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 523915
9 years ago
8 years ago

People

(Reporter: marcia, Unassigned)

Tracking

1.9.1 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments, 1 obsolete attachment)

Created attachment 388736 [details]
Error message when trying to update

Seen while trying to update to the latest Shiretoko nightly.

STR:
1. Have an older Shiretoko nightly present.
2. Perform a manual software update.

Receive the attached error
Please attach your application.ini in the installation directory
Created attachment 388775 [details]
application.ini file
Created attachment 388780 [details]
application.ini
Attachment #388775 - Attachment is obsolete: true
Summary: XUL error when trying to update to latest nightly → XULRunner error when trying to update to latest nightly
I just updated from
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1pre) Gecko/20090706 Shiretoko/3.5.1pre (.NET CLR 3.5.30729)

to

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1pre) Gecko/20090715 Shiretoko/3.5.1pre (.NET CLR 3.5.30729)

without any problem.

I'll try and older build
Not sure if it matters but the machine does have side by side installs of Firefox 3.5 and Minefield as well.
Was one of the instances running when this happened?
No, I don't believe so.

(In reply to comment #6)
> Was one of the instances running when this happened?
I just went from
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1pre) Gecko/20090614 Shiretoko/3.5pre (.NET CLR 3.5.30729)

to

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1pre) Gecko/20090715 Shiretoko/3.5.1pre (.NET CLR 3.5.30729)

without any problems. Can you try reproducing again?
btw: I also have Minefield installed and tested this while Minefield was also running
are you able to launch Shiretoko successfully after dismissing this dialog? Is this by chance on a VM?
It looked like updater.exe crashed in the middle of an update. I believe there is at least one bug on adding better recovery for the updater and moving to MSI's/MSP's would also likely solve this for Windows.
No other reports and this was likely caused by bug 523915 so resolving -> duplicate
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 523915
You need to log in before you can comment on or make changes to this bug.