Really difficult to create a new collection

RESOLVED DUPLICATE of bug 493306

Status

addons.mozilla.org Graveyard
Collections
RESOLVED DUPLICATE of bug 493306
9 years ago
2 years ago

People

(Reporter: /\/\arcio Galli, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
I am trying to create a new collection and the page is difficult to deal. It says: " The description should be less than 200 characters. " But there is not JavaScript that can count to let me know. In addition, for every cycle it says that there is an error, it clears my settings: 

* [ ] Only people I invite can view my collection  // it unchecks thebox
* It also clears the Addon Collection Name
(Reporter)

Comment 1

9 years ago
This is the page I am saying that needs to be improved: 

https://addons.mozilla.org/pt-BR/firefox/collections/add
Thanks for reporting this! I'll add your comments to the duplicated bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 493306
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.