Yahoo Mail Not Supported

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
10 years ago
3 months ago

People

(Reporter: lossimpsonsesmuybien, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: 

After signing into mail.yahoo.com I get the message: "Sorry, the all-new Yahoo! Mail does not support your browser."  As one of the suggested supported browsers it links to "Firefox 2.0.0.1 or higher (for Mac and Windows)".  It suggests that I use the old/classic mode.

Reproducible: Always

Steps to Reproduce:
1. Sign into mail.yahoo.com

Comment 1

8 years ago
Hmm...your browser is not officially supported.
The all-new Yahoo! Mail hasn't been tested on your browser. You can choose to continue, or simply go to Yahoo! Mail Classic.
Duplicate of this bug: 492541

Comment 3

5 years ago
yaa..........
i want to suggests that check your browser.then choose yahoo format for the classic mail.
Prism isn't maintained anymore. Mass closing of the bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.