Last Comment Bug 504420 - Save dialog cut off to the right
: Save dialog cut off to the right
Status: RESOLVED DUPLICATE of bug 504491
:
Product: Firefox
Classification: Client Software
Component: File Handling (show other bugs)
: 3.5 Branch
: x86 Windows XP
: -- minor (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
http://img104.imageshack.us/img104/20...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-15 14:42 PDT by ceo.movilnet
Modified: 2009-07-17 09:54 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Save As-pdf in FF 3.5 (15.20 KB, image/png)
2009-07-15 14:50 PDT, ceo.movilnet
no flags Details

Description ceo.movilnet 2009-07-15 14:42:10 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

This happened when clicking on a .pdf file to download:

http://img104.imageshack.us/img104/2017/saveaspdfff35.png

The right part of the dialog is cut off.

I think it's a combination of things:

1) Default PDF viewer is "Foxit Reader".
2) Firefox and Windows XP are in spanish.
3) DownThemAll add-on is installed.

Reproducible: Always

Steps to Reproduce:
1. Clic on a link that prompts you to save a PDF file (for example, attachment in GMAIL) with FF 3.5 spanish, on Windows XP Spanish, and the programs and add-ons installed as described on the "Details" section.

Actual Results:  
Right side of the dialog is cut off.

Expected Results:  
Being able to scroll to the right or another way to show all information.
Comment 1 ceo.movilnet 2009-07-15 14:50:16 PDT
Created attachment 388789 [details]
Save As-pdf in FF 3.5

For bugid=504420
Comment 2 Matthias Versen [:Matti] 2009-07-15 15:38:42 PDT
Do you get this in the Firefox safemode ?
http://support.mozilla.com/en-US/kb/Safe+Mode

This looks like an issue caused by the "Down them all" addon...
Comment 3 Matthias Versen [:Matti] 2009-07-15 15:40:24 PDT
forget it, it's the translation wording...

*** This bug has been marked as a duplicate of bug 501749 ***
Comment 4 Matthias Versen [:Matti] 2009-07-17 09:54:24 PDT
duped to the wrong localization

*** This bug has been marked as a duplicate of bug 504491 ***

Note You need to log in before you can comment on or make changes to this bug.