Closed Bug 504470 Opened 11 years ago Closed 11 years ago

Toolbar search choice doesn't stick across a restart

Categories

(Thunderbird :: Toolbars and Tabs, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 503847

People

(Reporter: zandr, Unassigned)

Details

Can't believe this isn't a dupe, but my bug search-fu is weak.

The choice of search field for the toolbar search isn't saved.

Either the 2.0 default was Subject or From, or it used to stick, but I expect From to be searched when I use that, and it isn't until I've been through the try-curse-fix cycle once since launch.

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.1pre) Gecko/20090708 Shredder/3.0b3pre
Less a matter of weak search-fu, and more a matter of weak update-fu making you think you should be looking for unresolved bugs.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 503847
You need to log in before you can comment on or make changes to this bug.