Menus and some others flash stuff goes slow and takes time to load (menus showing with no letters)

RESOLVED DUPLICATE of bug 207681

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 207681
9 years ago
9 years ago

People

(Reporter: Giusseppe, Unassigned)

Tracking

3.5 Branch
All
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/2.0.0.14;MEGAUPLOAD 1.0 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/2.0.0.14;MEGAUPLOAD 1.0 (.NET CLR 3.5.30729)

when I sometimes use lots of usage of Flash (one example can be when I use the Livestream Studio), then sometimes Menus takes time to load (a example is that I am writing something in the Address Bar and when the list comes, it takes time to load and comes up with no letter. helps when I move the mouse). It also has the problem that sometimes others Flash windows goes slower (me watching a youtube video for example in another tab).
this is with the new Firefox 3.5. I did not have this on the previous version of Firefox 3

Reproducible: Sometimes

Steps to Reproduce:
1.use the Livestream Studio (log in) or something that is made of all flash and that wastes many CPU usage.
2.Open another Tab
3.try to press on the Bookmarks and move the mouse to folders or to write something in the Address bar and wait until it gets the results (that will apear blank but some will show)
Actual Results:  
the results looks with no words but some does show.


I am running Win Vista Home Premium, with Firefox 3.5. it is a Laptop, Intel pentium Dual-core.
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 207681
You need to log in before you can comment on or make changes to this bug.