If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Unable to install addons from amo

VERIFIED DUPLICATE of bug 498477

Status

Fennec Graveyard
General
VERIFIED DUPLICATE of bug 498477
8 years ago
7 years ago

People

(Reporter: dougt, Unassigned)

Tracking

Trunk
ARM
Windows Mobile 6 Professional

Details

(Reporter)

Description

8 years ago
I went to AMO to download Geo Guide in Fennec.  Instead of seeing a XPInstall dialog, i got a save-as dialog.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 498477
verified as duplicate.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

7 years ago
Component: Windows Mobile → General
OS: Mac OS X → Windows Mobile 6 Professional
Hardware: x86 → ARM
You need to log in before you can comment on or make changes to this bug.