Error message appearing sometimes when searching with Google

RESOLVED INVALID

Status

()

RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: niente0, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)

Hi, it happens that searching the string ";<'>─" (without quotes, and note that the las char is not the standard dash but ASCII 196) sometimes I get this error message just under the search form (see attached picture):

"error on read from talk daemon connection refused. press any key..."

Reproducible: Sometimes

Steps to Reproduce:
1. Open www.google.com
2. Search for ;<'>─

Actual Results:  
A strange message appears, saying "error on read from talk daemon connection refused. press any key..."

Expected Results:  
Normal search results
(Reporter)

Comment 1

9 years ago
Created attachment 389112 [details]
Screenshot showing the error
(Reporter)

Comment 2

9 years ago
Don't know how to erase this bug request, it seems to be a problem with the google search engine! Sorry!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.