If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No Help menu search box in Russian localized build of Firefox 3.5.x

RESOLVED DUPLICATE of bug 489196

Status

Mozilla Localizations
ru / Russian
RESOLVED DUPLICATE of bug 489196
8 years ago
8 years ago

People

(Reporter: u220127, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; ru; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; ru; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1

Mac OS X 10.5.x provides a search box in the Help menu of every application which allows users to search for menu commands. 
There is no search box in the Help menu of Russian localized build of Firefox 3.5.x
The search box is available in US-English build though

Reproducible: Always

Steps to Reproduce:
1.Launch Russian localized Firefox build
2.Click Help (Справка) item in the system menu
Actual Results:  
No search box in the Help menu

Expected Results:  
A search box in the help menu
(Reporter)

Comment 1

8 years ago
Created attachment 389129 [details]
Screenshot of Help menu without search box

Comment 2

8 years ago
Was it there in 3.0.x or 3.5.0?
Component: Menus → ru / Russian
Product: Firefox → Mozilla Localizations
QA Contact: menus → russian.ru
(Reporter)

Comment 3

8 years ago
(In reply to comment #2)
It was there in 3.0
It wasn't in 3.5.0
Dup of Bug 489196?
(Reporter)

Comment 5

8 years ago
(In reply to comment #4)
Looks similar, but I have it on both OS X 10.6 and 10.5.x and only in localized builds. en-us builds work OK on both 10.6 and 10.5
cc'ing Mac person.

Comment 7

8 years ago
Created attachment 389192 [details]
Firefox 3.5.1 on Mac OS X 10.5.7

No problem with Firefox 3.5.1 on my Mac OS X 10.5.7.  	
I think this is a individual issue. We need more feedback.
(In reply to comment #5)
> (In reply to comment #4)
> Looks similar, but I have it on both OS X 10.6 and 10.5.x and only in localized
> builds. en-us builds work OK on both 10.6 and 10.5
Does it happens on new profile? (see http://kb.mozillazine.org/Profile_Manager for instructions)
A test in Safe Mode first would also be useful: http://support.mozilla.com/kb/Safe+Mode
Keywords: regression, regressionwindow-wanted
(Reporter)

Comment 10

8 years ago
(In reply to comment #8)
It does happen on the new profile

(In reply to comment #9)
Starting in Safe Mode doesn't solve the problem
Can you please try to run an en-US build? Does the issue occurs there too?
(Reporter)

Comment 12

8 years ago
(In reply to comment #11)
This defect doesn't occur in En-us builds on both my working and new empty profiles.
Running the build Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; ru; rv:1.9.1.2pre) Gecko/20090722 Shiretoko/3.5.2pre ID:20090722035056 shows me the Apple help entry. So something is suspicious on your system. Since this is not locale related we should dupe it against bug 489196 to find the real cause of this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Keywords: regression, regressionwindow-wanted
Resolution: --- → DUPLICATE
Duplicate of bug: 489196
Oh, you are using 10.6. So its definitely a dupe. I have overseen this.
You need to log in before you can comment on or make changes to this bug.