Install python 2.6.2 on AMO boxes

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
RESOLVED FIXED
9 years ago
3 years ago

People

(Reporter: clouserw, Assigned: oremj)

Tracking

Details

(Reporter)

Description

9 years ago
This is the second half of bug 500692.  We need python 2.6.2 to be available on the AMO boxes:  preview.addons.mozilla.org and addons.mozilla.org.

Installing in parallel with whatever is on there now is fine.  Thanks.
(Assignee)

Updated

9 years ago
Assignee: server-ops → oremj
(Assignee)

Comment 1

9 years ago
/data/bin/issue-amo-command.py rpm -qa python26
===pm-app-amo08===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo04===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo07===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo05===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo01===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo06===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo02===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo10===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo11===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo12===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo03===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo13===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo14===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo09===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo16===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo15===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo17===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo18===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo19===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo20===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo21===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo22===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo23===
python26-2.6.2-geekymedia1.rhel5

===pm-app-amo24===
python26-2.6.2-geekymedia1.rhel5
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

9 years ago
Thanks.  I don't know what your process is for adding/removing boxes to AMO in times of stress but please add a note in the documentation somewhere about this.  Getting a node or two without python2.6 will lead to many troubleshooting headaches.
(Assignee)

Comment 3

9 years ago
It's all in puppet.
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.