Custom-license page looks like crap

VERIFIED FIXED in 5.0.8

Status

addons.mozilla.org Graveyard
Public Pages
--
major
VERIFIED FIXED
8 years ago
2 years ago

People

(Reporter: stephend, Assigned: rdoherty)

Tracking

unspecified
5.0.8
x86
All

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
https://addons.mozilla.org/en-US/firefox/versions/license/67938 looks like crap; see screenshot.
(Reporter)

Comment 1

8 years ago
Created attachment 389161 [details]
le screenshot
(Reporter)

Updated

8 years ago
Target Milestone: --- → 5.0.8
-> rdoherty to see if this is a quick/easy fix.
Assignee: nobody → rdoherty
(Assignee)

Comment 3

8 years ago
Created attachment 390020 [details] [diff] [review]
v1

simple fix.
Attachment #390020 - Flags: review?(clouserw)
Attachment #390020 - Flags: review?(clouserw) → review+
Comment on attachment 390020 [details] [diff] [review]
v1

<3
(Assignee)

Comment 5

8 years ago
r30299
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

8 years ago
Verified FIXED on https://preview.addons.mozilla.org/en-US/firefox/versions/license/67938; spun off bug 506183.
Status: RESOLVED → VERIFIED

Updated

8 years ago
Duplicate of this bug: 506697
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.