[Mac] Status text in splash screen is aligned badly

RESOLVED WONTFIX

Status

P3
trivial
RESOLVED WONTFIX
19 years ago
14 years ago

People

(Reporter: mpt, Unassigned)

Tracking

({helpwanted, platform-parity})

Trunk
PowerPC
Mac System 8.5
helpwanted, platform-parity

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [rtm-])

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
Build: 2000-08-26 nightly, Mac OS 9.0

To reproduce:
* Start Mozilla and look at the splash screen.

What you should see:
* The status text is aligned with the left side of the splash screen.

What you actually see:
* The status text is floating about 30 pixels too far to the right.
(Reporter)

Comment 1

19 years ago
Created attachment 13596 [details]
Screenshot of the badly aligned status text

Comment 2

19 years ago
XP Apps maybe?
(Reporter)

Comment 3

19 years ago
Well, it's not an XP part of the App, but I'll try there anyway ...
Assignee: asa → don
Component: Browser-General → XP Apps
QA Contact: doronr → sairuh
simon, would this belong to you...? reassign as needed.
Assignee: don → sfraser
Keywords: pp

Comment 5

19 years ago
This is just a trivial resource change.
Status: NEW → ASSIGNED

Comment 6

18 years ago
setting to rtm, even though this is trivial, we need to not look shoddy.

anthonyd
Keywords: rtm
Target Milestone: --- → M19

Comment 7

18 years ago
splash screen should look good

Simon, please include the required information per the rtm checkin rules
Whiteboard: [rtm+ NEED INFO]

Comment 8

18 years ago
This is mozilla only, irrelvant to netscape RTM.
Target Milestone: M19 → Future

Comment 9

18 years ago
marking rtm-
Whiteboard: [rtm+ NEED INFO] → [rtm-]

Comment 10

18 years ago
I actually like it the way it is now. If you move it too far left, you'll end up
with half of the field unused. I don't believe it would look right if it were to
be centered, either. Slightly offset seems like a good arrangement to me (it
could be moved left, just not flush with the left side of the splash screen).

Comment 11

18 years ago
I centered the text. Looks crappy when doing autoreg, but better otherwise.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 12

18 years ago
Erk. Since autoreg is the *only* thing we show status for (and even if it 
wasn't, it would usually be the thing which took the most time), the status 
text looks even worse now than it did before. The words `Registering native 
component' jump around all over the place depending on the length of the 
component name.

Reopening, reassigning to nobody/helpwanted since I'm guessing Simon probably 
has better things to do than to fiddle further with it. Ideally, the distance 
between the left edge of the splash screen and the left edge of the text should 
be approximately equal to the distance between the bottom edge of the splash 
screen and the bottom edge of the text.
Status: RESOLVED → REOPENED
Keywords: rtm → helpwanted
Resolution: FIXED → ---
Target Milestone: Future → ---

Comment 13

18 years ago
assigning to nobody for mpt
Assignee: sfraser → nobody
Status: REOPENED → NEW
(Reporter)

Comment 14

18 years ago
Reassigning to the real nobody. Beware of impostors.
Assignee: nobody → nobody

Comment 15

17 years ago
removing myself from the cc list
This bug is targeted at a Mac classic platform/OS, which is no longer supported
by mozilla.org. Please re-target it to another platform/OS if this bug applies
there as well or resolve this bug.

I will resolve this bug as WONTFIX in four weeks if no action has been taken.
To filter this and similar messages out, please filter for "mac_cla_reorg".
-> WONTFIX
We use a different splash screen now.
Status: NEW → RESOLVED
Last Resolved: 18 years ago15 years ago
Resolution: --- → WONTFIX
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.