My Current Runs: shows only stopped runs

RESOLVED DUPLICATE of bug 487709

Status

Testopia
Test Runs
RESOLVED DUPLICATE of bug 487709
9 years ago
8 years ago

People

(Reporter: cj, Assigned: Greg Hendricks)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729)
Build Identifier: 

When I select to view my current runs in Testopia it filters our the RUNNING runs and shows me STOPPED runs.  This seems backwards.

Reproducible: Always

Steps to Reproduce:
1. Login to Bugzilla/Testopia
2. From testopia header links, click on the drop down arrow
3. Choose "Current Runs"
Actual Results:  
Runs list is shown with all run's with status = running filtered out

Expected Results:  
Runs list is shown with all run's with status = stopped filtered out
(Assignee)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 487709
You need to log in before you can comment on or make changes to this bug.