Opening a bookmark/saved link by dropping it will open in two tabs

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Gilad, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/2.0 MEGAUPLOAD 1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/2.0 MEGAUPLOAD 1.0

Whenever I open a saved bookmark or a saved HTML or URL file by dragging and dropping it as a new tab in Firefox, it opens the site in both the currently opened tab AS WELL as in the newly created tab.

Reproducible: Always

Steps to Reproduce:
1. Create a bookmark (on the Bookmarks Toolbar, for example)
2. Open it by dragging and dropping it as a new tab

Actual Results:  
The link is opened both in the currently opened tab as well as in the new tab.

Expected Results:  
The link should only open in the new tab.

The same happens with locally saved HTML and URL files.
Are you seeing this in safe mode as well?
Version: unspecified → 3.5 Branch
(Reporter)

Comment 2

9 years ago
(In reply to comment #1)
> Are you seeing this in safe mode as well?

Thanks for the quick reply... I just tried it now and no, it doesn't happen in safe mode. Could this be related to any extension?
(Reporter)

Comment 3

9 years ago
I've done some investigating and I've narrowed the culprit down to the Gmail Manager 0.5.7.2 extension. I will report this in their website.
Resolving invalid per comment 3 (= not a bug in Firefox).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Updated

9 years ago
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.