If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox 3.5 gets stuck whenever I enter a newsgroup

RESOLVED DUPLICATE of bug 477564

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 477564
8 years ago
8 years ago

People

(Reporter: zagorski, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.1) Gecko/20090715 (CK-PC-WELT) Firefox/3.5.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.1) Gecko/20090715 (CK-PC-WELT) Firefox/3.5.1 (.NET CLR 3.5.30729)

since upgrading to firefox 3.5 / 1 the browser crashes whenever I enter a newsgroup at www.easynews.com. Sometimes it just gets stuck for about a minute, works and gets stuck again. sometimes it crashes completely and stops windows from working. the last version never did this and also no problem with IE 7/8.


Reproducible: Always
(Reporter)

Updated

8 years ago
Version: unspecified → 3.5 Branch
Does it hang/freeze, does it crash or is windows freezing/crashing ?
What are the steps to reproduce ?
Does the page contains many checkboxes ?
(Reporter)

Comment 2

8 years ago
Since Sunday its sometimes working normally for a while then it stops again. Most of the time only Firefox hangs, but sometimes the whole system stops for a while.
In the taskmanager I can see that Firefox is busy and uses 50% of the memory (4 GB). It happens most of the time when I open one of the binary groups in my newsserver. (members only). And yes, this page contains many checkboxes (up to 1000 per page). But there was never a problem with the old version
many checkboxes -> dupe of bug 477564
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 477564
You need to log in before you can comment on or make changes to this bug.