Firefox is not displaying image colors correctly

RESOLVED DUPLICATE of bug 497363

Status

()

defect
RESOLVED DUPLICATE of bug 497363
10 years ago
10 years ago

People

(Reporter: slowpoke, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)

This has happened both under Linux and under Windows Vista. Firefox is messing up colors on JPEG image files. I'm attaching an example comparing it to the IE 8 rendering.

Reproducible: Always
Reporter

Comment 1

10 years ago

Comment 2

10 years ago
Try this and add a comment about whether it works for you:
1. put about:config into the address bar, enter, click through any warning
2. paste gfx.color_management.mode into the filter box
3. double-click that pref to edit the value to 0
4. restart Firefox to see if the pictures look normal again
Reporter

Comment 3

10 years ago
Yes, that fixed them. I guess the embedded color profile is not being rendered properly.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497363
You need to log in before you can comment on or make changes to this bug.