Closed Bug 505080 Opened 13 years ago Closed 13 years ago

Header of email is fixed, taking up precious vertical screen space

Categories

(Thunderbird :: Message Reader UI, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 464309

People

(Reporter: hyperair, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2a1pre) Gecko/20090718 Ubuntu/9.10 (karmic) Minefield/3.6a1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.1pre) Gecko/20090717 Shredder/3.0b4pre

The header of the email message area is a fixed pane that cannot be toggled on/off, making the classic view rather unwieldy. Considering the mail headers aren't required information that need to be seen all the time while reading a message, I think they should be just placed as a header above the message that disappears when you scroll the message down. An example of what I mean would be Liferea's 'Normal view', and Evolution's normal view as well.

Reproducible: Always
see discussion in bug 480623
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 480623
This bug is primarily asking for the headers to scroll with the message, which is still pending and handled in bug 464309 - reduping.
Duplicate of bug: 464309
You need to log in before you can comment on or make changes to this bug.