hang when browsing yahoo

RESOLVED WORKSFORME

Status

Camino Graveyard
General
--
critical
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: Pierre Bocquet, Unassigned)

Tracking

({hang})

Details

(Whiteboard: [CLOSEME - 8/16])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; fr; rv:1.8.1.22) Gecko/20090615 Camino/1.6.8 (MultiLang) (like Firefox/2.0.0.22)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; fr; rv:1.8.1.22) Gecko/20090615 Camino/1.6.8 (MultiLang) (like Firefox/2.0.0.22)

hung when browsing yahoo, with gcdn.2mdn.net.... written at the bottom of the page, cannot force to quit, have to shut the mac, does happen every time, though after visiting a few pages

Reproducible: Always
Can you please take a sample and attach it here as described on http://caminobrowser.org/documentation/bugzilla/#hang
Keywords: hang
Summary: hung → hang when browsing yahoo
Can you please respond to comment 1?
Whiteboard: [CLOSEME - 8/16]
(Reporter)

Comment 3

8 years ago
Did upgrade to beta and do not have similar problem but.....
With beta, when on yahoo mail, have a little black round ball
turning, even when the page is fully loaded?
(In reply to comment #3)
> Did upgrade to beta and do not have similar problem but.....

Closing WFM since it's working in 2.0b3.

> With beta, when on yahoo mail, have a little black round ball
> turning, even when the page is fully loaded?

This is "normal" for pages that continue to do things with JavaScript and such after the "regular page" has loaded.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.