Pages for crashes by URL/Domain don't have populated data for Firefox 3.5/3.5.1

VERIFIED FIXED

Status

Socorro
General
--
critical
VERIFIED FIXED
9 years ago
6 years ago

People

(Reporter: whimboo, Assigned: ozten)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
The pages for crashes by URL/domain don't have populated data. Both are empty for Firefox 3.5 and 3.5.1. Is it caused by a not running crontab?
Probably.  I'm surprised they are empty, honestly -- we'll take care of it Monday.
Severity: major → critical
(Assignee)

Comment 2

9 years ago
Top crashers by url (and mtbf) are config driven. We will create new entries in the config data for by url Fx 3.5, 3.5.1, 3.5b99, and 3.6a1pre.
Assignee: nobody → ozten.bugs
(Assignee)

Comment 3

9 years ago
Created attachment 389480 [details]
SQL to insert new config

morgamic can you double check my SQL which is attached?
It 
1) Adds 3.5.1 to product table Bug 505065
2) Updates top crash by url config to include
  3.5, 3.5.1, 3.5b99, 3.6a1pre
Attachment #389480 - Flags: review?(morgamic)
(Assignee)

Comment 4

9 years ago
Reminder: This config is documented in
http://code.google.com/p/socorro/wiki/TopCrashersByUrl
(Reporter)

Comment 5

9 years ago
Can't we get this automated? For each version bump we check into the tree we should update the config. Do we have a bug already filed for that?
It depends on the build system and we've wanted a service that pushes this stuff for some time.  Feels like we'll just have to settle for screen-scraping releases.mozilla.org.  There's probably a bug somewhere but if you can't find it, file it.
Comment on attachment 389480 [details]
SQL to insert new config

I don't see anything wrong with the SQL - do you want me to test it on khan?
Attachment #389480 - Flags: review?(morgamic) → review+
(Reporter)

Comment 8

9 years ago
Filed bug 505261.
(Assignee)

Updated

9 years ago
Depends on: 505270
(Reporter)

Updated

9 years ago
Duplicate of this bug: 509288
(Reporter)

Comment 10

9 years ago
Austin, any news?
Summary: Pages for crashes by URL/Domain don't have populated data for Firefox 3.5/3.5.1 → Pages for crashes by URL/Domain don't have populated data for Firefox 3.5/3.5.1/3.5.2
(Assignee)

Comment 11

9 years ago
I see that 509288 is open, tracking 5.0.2 in that bug.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Summary: Pages for crashes by URL/Domain don't have populated data for Firefox 3.5/3.5.1/3.5.2 → Pages for crashes by URL/Domain don't have populated data for Firefox 3.5/3.5.1
(Reporter)

Comment 12

9 years ago
Austin, there is no way to select the new versions via the UI, right? Is there a bug to make it probably always the latest release? Verified otherwise.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 13

9 years ago
(In reply to comment #12)
Correct. You can search with an older version (3.5.1) and then edit your location.

There is Bug#454620 to build an admin panel behind LDAP, which would make adding newer version numbers into the branch table much faster and easier.

Here is our rough roadmap https://wiki.mozilla.org/Breakpad/2009Q3RoadMap
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.