Closed Bug 505146 Opened 15 years ago Closed 3 years ago

Firefox not able to terminate correctly (FUTEX_WAIT_PRIVATE)

Categories

(Toolkit :: Startup and Profile System, defect)

x86
All
defect
Not set
critical

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: zyta2002, Unassigned)

References

Details

(Keywords: hang)

Attachments

(1 file)

67.85 KB, application/octet-stream
Details
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.1) Gecko/20090718 Shiretoko/3.5.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.1) Gecko/20090718 Shiretoko/3.5.1

Since 3.5 i have the problem that Firefox is not able to terminate correctly. I disabled all plugins, and started using a blank Profile (in safe mode) nothing helped.

Distribution: arch
Filesystem: /dev/sda3 on / type ext4 (rw)

Reproducible: Always

Steps to Reproduce:
1. Start Firefox
2. Close Firefox (CTRL-Q, or menu)
3. Window disappears, process will not be closed.
Actual Results:  
Window disappears, process will not be closed. So I have to kill the process manually to restart the browser (kill PID).

Expected Results:  
Process terminates correctly.

--snip--
# strace -ffff -s 256 firefox

unlink("/home/andy/.mozilla/firefox/aowqj2iz.default/lock") = 0                                                                                                       
select(4, [3], [3], NULL, NULL)         = 1 (out [3])                                                                                                                 
writev(3, [{"\231\7\2\0f\0 \0046\0\2\0e\0 \4\231\7\2\0b\0 \0046\1\2\0a\0 \4\231\7\2\0~\0 \0046\0\2\0}\0 \4\231\7\2\0\355\0 \4\231\7\2\0q\1 \0046\0\2\0\354\0 \4\231\7\2\0\221\0 \0046\1\2\0\220\0 \4\231\7\2\0\275\0 \4\231\7\2\0r\1 \0046\1\2\0\274\0 \4\231\7\2\0j\0 \0046\6\2\0i\0 \4\231\7\2\0]\0 \0046\1\2\0\\\0 \4\231\7\2\0\271\0 \0046\0\2\0\270\0 \4\231\7\2\0\215\0 \0046\0\2\0\214\0 \4\231\7\2\0\305\0 \4\231\7\2\0\207\2 \0046\0\2\0\304\0 \4\231\7\2\0\245\0 \0046\0\2\0\244\0 \4\231\7\2\0\235\0 \0046\0\2\0\234\0 \4\231\7\2\0\225\0 \4\231\7\2\0k\1 \0046\0\2\0\224\0 \4\231"..., 796}, {NULL, 0}, {""..., 0}], 3) = 796
select(4, [3], [], NULL, NULL)          = 1 (in [3])
read(3, "\21\345\243\21\203\0 \4\203\0 \4\320\2\36\10\354\"\302\277\5\0\0\0\210\"\302\277z\25\t\10\34\237\243\21\203\0 \4k\1\0\0\6}V\0\1\0\0\0\240\230\302\n\230!\302\277\330X\t\10\34\2\243\21\203\0 \4\37\1\0\0\6}V\0\1:G\n\240\230\302\n\230!\302\277\320\2\36\10\34\2\243\21\203\0 \4\35\1\0\0\6}V\0\1l\24\v\240\230\302\n\230!\302\277\320\2\36\10\34\2\243\21\203\0 \4\362\0\0\0\6}V\0\1\n&\v\240\230\302\n\230!\302\277\320\2\36\10\34\2\243\21\203\0 \4\21\1\0\0\6}V\0\1\213\"\n\240\230\302\n\230!\302\277\320\2\36\10\34\2\243\21\203\0 \4T\1\0\0\6}V\0\1\210\233\t\240\230\302\n\230!\302\277\320\2\36\10\34\2\243\21\203\0 \4$\0\0\0\6}V\0\1\333\220\n\240\230\302\n\230!\302\277\320\2\36\10\34"..., 4096) = 512
read(3, 0xb788d058, 4096)               = -1 EAGAIN (Resource temporarily unavailable)
shmdt(0xb2859000)                       = 0
munmap(0xb09ae000, 4527600)             = 0
select(4, [3], [3], NULL, NULL)         = 1 (out [3])
writev(3, [{"\217\2\2\0003\0 \4\220\4\2\0\2\0 \4\220\4\2\0\3\0 \4<\1\2\0005\0 \4<\7\2\0002\0 \4\4\0\2\0\1\0 \4<\7\2\0\0\0 \4.\7\2\0\257\0 \4+\0\1\0"..., 68}, {NULL, 0}, {""..., 0}], 3) = 68
select(4, [3], [], NULL, NULL)          = 1 (in [3])
read(3, "\21\"\252\21\1\0 \4\1\0 \4\353\215\24\10\320\2\36\10\1\0 \4H\"\302\277\301Q\23\10\34\237\252\21\1\0 \4\364\0\0\0\6}V\0\1\0\0\0\310\252\311\t\230!\302\277\330X\t\10\34\2\252\21\1\0 \4C\0\0\0\6}V\0\1dC\v\310\252\311\t\230!\302\277\320\2\36\10\34\2\252\21\1\0 \4\"\0\0\0\6}V\0\1\36\231\t\310\252\311\t\230!\302\277\320\2\36\10\34\2\252\21\1\0 \4\35\1\0\0\6}V\0\1\303\373\t\310\252\311\t\230!\302\277\320\2\36\10\34\2\252\21\1\0 \4e\1\0\0\6}V\0\1\212\"\n\310\252\311\t\230!\302\277\320\2\36\10\34\2\252\21\1\0 \4\362\0\0\0\6}V\0\1\253\302\t\310\252\311\t\230!\302\277\320\2\36\10\34\2\252\21\1\0 \4\21\1\0\0\6}V\0\1\352\300\n\310\252\311\t\230!\302\277\320\2\36\10\34"..., 4096) = 544
read(3, 0xb788d058, 4096)               = -1 EAGAIN (Resource temporarily unavailable)
select(4, [3], [3], NULL, NULL)         = 1 (out [3])
writev(3, [{"+\2\1\0"..., 4}, {NULL, 0}, {""..., 0}], 3) = 4
select(4, [3], [], NULL, NULL)          = 1 (in [3])
read(3, "\1\1\256\21\0\0\0\0Y\0\240\3\0\0\0\0008\0\0\0\310\241\36\10\270\345\334\t\0\0\0\0"..., 4096) = 32
read(3, 0xb788d058, 4096)               = -1 EAGAIN (Resource temporarily unavailable)
select(4, [3], [3], NULL, NULL)         = 1 (out [3])
writev(3, [{"<\2\2\0+\2 \4<\4\2\0\0\1 \4<\4\2\0_\0 \4<\1\2\0h\0 \4<\7\2\0d\0 \4<\0\2\0\200\0 \4<\7\2\0\357\0 \4<\7\2\0\223\0 \4<\0\2\0\277\0 \4<\7\2\0l\0 \4<\1\2\0`\0 \4<\7\2\0\273\0 \4<\7\2\0\217\0 \4<\1\2\0\307\0 \4<\7\2\0\247\0 \4<\6\2\0\237\0 \4<\7\2\0\227\0 \4<\1\2\0\347\0 \4<\7\2\0\337\0 \4<\0\2\0p\0 \4<\7\2\0\353\0 \4<\0\2\0\343\0 \4<\7\2\0\303\0 \4<\7\2\0t\0 \4<\0\2\0|\0 \4<\7\2\0\333\1 \4<\0\2\0\312\1 \4<\7\2\0x\0 \4<\0\2\0\313\0 \4<\7\2\0\367\0 \4<\7\2\0\333\0 \4<\0\2\0\233\0 \4<"..., 508}, {NULL, 0}, {""..., 0}], 3) = 508
select(4, [3], [], NULL, NULL)          = 1 (in [3])
read(3, "\1\1\356\21\0\0\0\0Y\0\240\3\0\0\0\0008\0\0\0\310\241\36\10\270\345\334\t\0\0\0\0"..., 4096) = 32
read(3, 0xb788d058, 4096)               = -1 EAGAIN (Resource temporarily unavailable)
close(3)                                = 0
select(4, [3], [3], NULL, NULL)         = -1 EBADF (Bad file descriptor)
futex(0xb788e094, FUTEX_WAIT_PRIVATE, 2, NULL^C <unfinished ...>
--end snip--

lsof after terminate::

--snip--                                                        
firefox   3746    andy  mem       REG        8,3    10131640     126192 /usr/lib/mozilla/plugins/libflashplayer.so                                                    
firefox   3746    andy  mem       REG        8,3       32516     167375 /usr/lib/xulrunner-1.9.1/components/libmozgnome.so                                            
firefox   3746    andy  mem       REG        8,3      815304     167340 /usr/lib/xulrunner-1.9.1/libmozjs.so                                                          
firefox   3746    andy   15wW     REG        8,3           0     104183 /home/andy/.mozilla/firefox/6ijoie4g.default/.parentlock                                      
firefox   3746    andy   32u      REG        8,3        2048     104192 /home/andy/.mozilla/firefox/6ijoie4g.default/permissions.sqlite                               
firefox   3746    andy   40r      REG        8,3     1446030       7608 /home/andy/.mozilla/firefox/6ijoie4g.default/XUL.mfasl                                        
firefox   3746    andy   42uw     REG        8,3       32768     104201 /home/andy/.mozilla/firefox/6ijoie4g.default/cookies.sqlite                                   
firefox   3746    andy   43u      REG        8,3        3608      16888 /home/andy/.mozilla/firefox/6ijoie4g.default/cookies.sqlite-journal                           
firefox   3746    andy   44r      DIR        8,3        4096     104175 /home/andy/.mozilla/firefox/6ijoie4g.default

--end snip--
Version: unspecified → 3.5 Branch
Ouch, on the lsof you see the libflashplayer. I pasted the wrong lsof :-( I really started ff w/o libflash (moved /usr/lib/mozilla/plugins/libflashplayer.so into /tmp and restarted).
Correct lsof:

andy ~  $  lsof | grep moz
firefox   11769 andy  mem       REG        8,3     32516     167375 /usr/lib/xulrunner-1.9.1/components/libmozgnome.so
firefox   11769 andy  mem       REG        8,3    815304     167340 /usr/lib/xulrunner-1.9.1/libmozjs.so
firefox   11769 andy   18wW     REG        8,3         0     170519 /home/andy/.mozilla/firefox/mbyzr8n2.default/.parentlock
firefox   11769 andy   23wW     REG        8,3         0     170519 /home/andy/.mozilla/firefox/mbyzr8n2.default/.parentlock
firefox   11769 andy   48uw     REG        8,3      2048     170550 /home/andy/.mozilla/firefox/mbyzr8n2.default/cookies.sqlite
firefox   11769 andy   60u      REG        8,3      2576     170574 /home/andy/.mozilla/firefox/mbyzr8n2.default/cookies.sqlite-journal
firefox   11769 andy   61r      DIR        8,3      4096     204878 /home/andy/.mozilla/firefox/mbyzr8n2.default

And some additional info:
andy ~  $  ls -al /usr/lib/mozilla/plugins/
insgesamt 8
drwxr-xr-x 2 root root 4096 19. Jul 23:41 .
drwxr-xr-x 3 root root 4096 25. Feb 00:27 ..
andy ~  $  killall firefox
andy ~  $  rm -rf .mozilla
andy ~  $  firefox -safe-mode
Two Ubuntu users (myself included) have reported this bug on ext4 systems to Launchpad at https://bugs.edge.launchpad.net/ubuntu/+source/firefox-3.5/+bug/400088. My entire computer is ext4 on several partitions (/, /boot, /home, /usr). Safe mode does not alleviate the problem.
Additionally, when Firefox performs a restart (e.g. due to addons), it does this successfully and does not hang.
Might it be possible to try a standard firefox build, not one built by ubuntu, and see if this resolves the issue?
As opener I'm using archlinux NOT Ubuntu. Archlinux is strictly upstream. Thats why i opened a direct bug @ your bugzilla. Means archlinux does not selfpatch anything.

But i tried also the static build (the official one)

8b2975397f378e93d5808899efe2486b  firefox-3.5.1.tar.bz2

Same effect.
Strace of the "bottom" of an strace using the official build. Similar FUTEX problems....
I am running kubuntu 9.04 and after installing firefox-3.5 I experienced the same problem as well. But now even firefox-3.0.12 has the same issue (strace shows it stopping on exact same FUTEX_WAIT_PRIVATE).

I have /home on ext3. I tried deleting ~/.mozilla but it didnt remove the problem. It seems like Firefox is quitting normally sometimes, but most of the time the process hangs on the FUTEX_WAIT_PRIVATE.
@Sami

yes, could be that it's not an issue with the filesystem itself (i copied the official static build over to an vfat and also to an ext3, same problem).

So maybe something with glibc or kernel or CPU ? Threads ?

Btw, the other apps are ALL running normally (KDE, Opera, ClawsMail, etc...etc... _ONLY_ Firefox shows up this problem).

uname -a
2.6.30-ARCH #1 SMP PREEMPT Mon Jul 20 11:20:32 UTC 2009 i686 Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz GenuineIntel GNU/Linux
Update:

Hm... OK, seems to be KDE specific (or kwin, whatever). I installed XFCE with Slim as Loginmanager (because KDE made me angry in some points >:-( ). And I cant see/reproduce the problem anymore.

Firefox opens and closes w/o any problems.

@Sami: Try perhaps also to start with another environment. If you can solve it this way, I think it could be that this bug is not (just?) Firefox specific.

OR, it is solved in version 3.5.2 oO (i saw that im on 3.5.2 meanwhile).

So, it's either KDE/KWIN or the new 3.5.2 Version. But in either case: I cant reproduce it right now.
I am currently using 3.5.2 (ubuntu) and am having a problem that it hangs when i exit. 

Using strace i get:
Process 5570 attached - interrupt to quit
futex(0x7f692aeaa0d0, FUTEX_WAIT_PRIVATE, 2, NULL) = ? ERESTARTSYS (To be restarted)
--- SIGTERM (Terminated) @ 0 (0) ---
rt_sigaction(SIGTERM, {SIG_DFL}, NULL, 8) = 0
rt_sigprocmask(SIG_UNBLOCK, [TERM], NULL, 8) = 0
tgkill(5570, 5570, SIGTERM)             = 0
--- SIGTERM (Terminated) @ 0 (0) ---
Process 5570 detached

i'll see if i can try with another window manager.
Switching to xcfe4 and starting and shutting down firefox works without a problem. 
But switching back to kde 4.3 it hangs when closing.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3

Same issue for me on Windows XP SP3 with Firefox 3.5.3. 

Firefox doesn't terminate correctly. firefox.exe keeps running and I need to use the task manager > terminate process. 

Reproducible 80-90% of times. Firefox seldom terminates ptoperly.
Same issue on Fedora 11 (2.6.30.9-90.fc11.x86_64) with Firefox 3.5.4 on KDE only.
Metoo. Firefox is 

Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2) Gecko/20100122 Firefox/3.6

built on Debian SID amd64.
I'm not experiencing this specific problem any more on Ubuntu Karmic, though I am experiencing hangs that appear related to plugins.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.7) Gecko/20100106 Ubuntu/9.10 (karmic) Firefox/3.5.7

Qt: 4.5.2
KDE: 4.3.2 (KDE 4.3.2)
KWin: 4.3.2 (KDE 4.3.2)
I've been having the same problems as the rest of you. CentOS 5.3 and CentOS 5.4... I switched to Fedora Core 12 and am still experiencing this problem. All partitions are ext4 except for /home which is still ext3. I have run with FF 3.5 and FF 3.6 including nightly build versions with the same problem. I have run with the new KDE (yuk) AND then switched to KDE (yuk) experimental WITHOUT any change in behavior. 

Do "we" know what is being locked by FF? Is it the same for all cases?

When I issue this command, "ps -efadlcL | grep firefox" I see the original FF and all threads running and another instance trying to start. The only way to resolve this conflict that I can see is to kill the owner of the threads. This will allow FF instance 2 to continue.
Is problem gone with version 3.6 or 4.0 beta?
Bug 555912 - Firefox enters futex loop after crash - a duplicate? (zug is normally correct)
Severity: normal → critical
Keywords: hang
OS: Linux → All
Whiteboard: [closeme 2011-01-30]
I can confirm this bug as still present (and still annoying). Running on gentoo x86 (ext3 fs, local), with firefox-3.6.13 and xulrunner-1.9.2.13 this still happens everytime i try to close firefox:

[pid  9921] gettimeofday({1294303284, 322229}, NULL) = 0
[pid  9921] futex(0x8151c00, FUTEX_WAKE_PRIVATE, 1) = 0
[pid  9921] clock_gettime(CLOCK_REALTIME, {1294303284, 322291382}) = 0
[pid  9921] futex(0x8152848, FUTEX_WAIT_PRIVATE, 3999, {0, 999937618}) = -1 ETIMEDOUT (Connection timed out)
[pid  9921] gettimeofday({1294303285, 322390}, NULL) = 0
[pid  9921] futex(0x8151c00, FUTEX_WAKE_PRIVATE, 1) = 0
[pid  9921] clock_gettime(CLOCK_REALTIME, {1294303285, 322450622}) = 0
[pid  9921] futex(0x8152848, FUTEX_WAIT_PRIVATE, 4001, {0, 999939378}) = -1 ETIMEDOUT (Connection timed out)

and repeating every 1 second.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [closeme 2011-01-30]
Version: 3.5 Branch → unspecified
Component: General → Startup and Profile System
Product: Firefox → Toolkit
QA Contact: general → startup
Seeing this with Firefox 26 on openSUSE 13.1 x86_64, KDE 4.11.3 with an ext4 filesystem.
n0PxN0p added the following comment to Launchpad bug report 400088:

Ubuntu 13.04 x86_64; ext4; MATE DE
Package: firefox			Version: 26.0+build2-0ubuntu0.13.04.2
Experiencing the same behavior, ff is unable to terminate correctly, leaving its' process that "eats" up to magical 300% of CPU time, until being killed manually.

-- 
http://launchpad.net/bugs/400088
Just saw this on Ubuntu 13.10 x86_64; ext4; MATE GB

||/ Name    Version                       Architecture  Description
ii  firefox 30.0~b2+build1-0ubuntu0.13.1  amd64         Safe and easy web browser from Mozilla


$ sudo strace -p 3557 -f
Process 3557 attached with 23 threads
[pid  3664] futex(0x7ffad64f2e24, FUTEX_WAIT_PRIVATE, 7, NULL <unfinished ...>
[pid  3663] futex(0x7ffadd356ee4, FUTEX_WAIT_PRIVATE, 1, NULL <unfinished ...>
[pid  3659] futex(0x7ffaeb95e464, FUTEX_WAIT_PRIVATE, 7, NULL <unfinished ...>
[pid  3658] futex(0x7ffae799dc44, FUTEX_WAIT_PRIVATE, 1, NULL <unfinished ...>
[pid  3657] futex(0x7ffadd534b0c, FUTEX_WAIT_PRIVATE, 1, NULL <unfinished ...>
[pid  3635] restart_syscall(<... resuming interrupted call ...> <unfinished ...>
[pid  3630] futex(0x7ffaf6ee0a3c, FUTEX_WAIT_PRIVATE, 63, NULL <unfinished ...>
[pid  3626] futex(0x7ffaf645d2dc, FUTEX_WAIT_PRIVATE, 57, NULL <unfinished ...>
[pid  3594] futex(0x7ffaf6ea835c, FUTEX_WAIT_PRIVATE, 41, NULL <unfinished ...>
[pid  3592] futex(0x7ffaf77ff56c, FUTEX_WAIT_PRIVATE, 319, NULL <unfinished ...>
[pid  3586] futex(0x7ffb2331490c, FUTEX_WAIT_PRIVATE, 11332, NULL <unfinished ...>
[pid  3585] futex(0x7ffb2331490c, FUTEX_WAIT_PRIVATE, 11333, NULL <unfinished ...>
[pid  3586] <... futex resumed> )       = -1 EAGAIN (Resource temporarily unavailable)
[pid  3585] <... futex resumed> )       = -1 EAGAIN (Resource temporarily unavailable)
[pid  3586] futex(0x7ffb2331490c, FUTEX_WAIT_PRIVATE, 11334, NULL <unfinished ...>
[pid  3585] futex(0x7ffb2331490c, FUTEX_WAIT_PRIVATE, 11334, NULL <unfinished ...>
[pid  3584] futex(0x7ffb2331490c, FUTEX_WAIT_PRIVATE, 11334, NULL <unfinished ...>
[pid  3583] futex(0x7ffb2331490c, FUTEX_WAIT_PRIVATE, 11331, NULL) = -1 EAGAIN (Resource temporarily unavailable)
[pid  3570] restart_syscall(<... resuming interrupted call ...> <unfinished ...>
[pid  3583] futex(0x7ffb2331490c, FUTEX_WAIT_PRIVATE, 11334, NULL <unfinished ...>
[pid  3569] restart_syscall(<... resuming interrupted call ...> <unfinished ...>
[pid  3568] futex(0x7ffb0f0aeb8c, FUTEX_WAIT_PRIVATE, 1, NULL <unfinished ...>
[pid  3567] futex(0x7ffb0e68844c, FUTEX_WAIT_PRIVATE, 689, NULL <unfinished ...>
[pid  3566] futex(0x7ffb0e68834c, FUTEX_WAIT_PRIVATE, 291, NULL <unfinished ...>
[pid  3564] epoll_wait(12,  <unfinished ...>
[pid  3557] futex(0x7ffb233b414c, FUTEX_WAIT_PRIVATE, 11, NULL
I am experiencing the same problems since around FF 30 on Ubuntu 12.04 LTS and 14.04 LTS:

[...]
poll([{fd=9, events=POLLIN}], 1, -1)    = 1 ([{fd=9, revents=POLLIN}])
recvfrom(9, "\1 \0279\4\0\0\0\6\0\0\0\0\0\0\0\4\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0"..., 4096, 0, NULL, NULL) = 48
recvfrom(9, 0x7ff898704074, 4096, 0, 0, 0) = -1 EAGAIN (Resource temporarily unavailable)
recvfrom(9, 0x7ff898704074, 4096, 0, 0, 0) = -1 EAGAIN (Resource temporarily unavailable)
poll([{fd=9, events=POLLIN|POLLOUT}], 1, -1) = 1 ([{fd=9, revents=POLLOUT}])
writev(9, [{"\16\0\2\0\272\0\300\3", 8}, {NULL, 0}, {"", 0}], 3) = 8
poll([{fd=9, events=POLLIN}], 1, -1)    = 1 ([{fd=9, revents=POLLIN}])
recvfrom(9, "\1\30\0309\0\0\0\0\272\2\0\0\0\0\0\0@\6\230\4\0\0\0\0\0\0\0\0\0\0\0\0", 4096, 0, NULL, NULL) = 32
recvfrom(9, 0x7ff898704074, 4096, 0, 0, 0) = -1 EAGAIN (Resource temporarily unavailable)
recvfrom(9, 0x7ff898704074, 4096, 0, 0, 0) = -1 EAGAIN (Resource temporarily unavailable)
poll([{fd=9, events=POLLIN|POLLOUT}], 1, -1) = 1 ([{fd=9, revents=POLLOUT}])
writev(9, [{"(\0\4\0\272\0\300\3\272\2\0\0\0\0\0\0", 16}, {NULL, 0}, {"", 0}], 3) = 16
poll([{fd=9, events=POLLIN}], 1, -1)    = 1 ([{fd=9, revents=POLLIN}])
recvfrom(9, "\1\1\0319\0\0\0\0n\273\301\0\220\6\30\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0", 4096, 0, NULL, NULL) = 32
recvfrom(9, 0x7ff898704074, 4096, 0, 0, 0) = -1 EAGAIN (Resource temporarily unavailable)
recvfrom(9, 0x7ff898704074, 4096, 0, 0, 0) = -1 EAGAIN (Resource temporarily unavailable)
stat("/etc/localtime", {st_mode=S_IFREG|0644, st_size=2309, ...}) = 0
futex(0x7ff88cf438a0, FUTEX_WAIT_PRIVATE, 2, NULL

(In reply to Robert Munteanu from comment #20)

Seeing this with Firefox 26 on openSUSE 13.1 x86_64, KDE 4.11.3 with an ext4
filesystem.

Robert, does this still reproduce for you?

Flags: needinfo?(robert.munteanu)

(In reply to Wayne Mery (:wsmwk) from comment #24)

(In reply to Robert Munteanu from comment #20)

Seeing this with Firefox 26 on openSUSE 13.1 x86_64, KDE 4.11.3 with an ext4
filesystem.

Robert, does this still reproduce for you?

No, it does not.

Flags: needinfo?(robert.munteanu)

Thanks for the update.

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.