Closed Bug 505152 Opened 11 years ago Closed 11 years ago

password must be re entered constantly, manager not storing, bad login.

Categories

(Thunderbird :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 121647

People

(Reporter: joyce, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: 2.00.22

Similar problem to bug #301381. But, if I keep redoing the name and password and keep clicking I can down load my emails after numerous times, piece meal. It WILL NOT hold the name and password, constantly asking for it even though it is correct and does work.

Reproducible: Always

Steps to Reproduce:
1.Click Thunderbird to get new mail.
2.Password prompt comes up
3.Must keep redoing name and password, check in save box not working.
Actual Results:  
If I keep redoing it will eventually download the mail.

Expected Results:  
Should have worked. No change.

Should have accepted the check in save box and not constantly ask for address and password.
This is being addressed in bug 121647. IMAP has already been fixed for TB 3 beta 3, a POP fix should come soon as well.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 121647
You need to log in before you can comment on or make changes to this bug.