It would be better if Saving draft feature is available

RESOLVED DUPLICATE of bug 403474

Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
RESOLVED DUPLICATE of bug 403474
9 years ago
9 years ago

People

(Reporter: Janesh Kodikara, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11
Build Identifier: 

Scenario 1:
QA find an issue but not very sure of reporting it. But the information need to be saved for later reference (Steps to reproduce , Environmental details etc ) 
QA don't want to report bugs without full information for the developers. Failure to report required information may take developer time.

Hence it would be better if there is a save draft feature 


Scenario 2 :
QA is reporting a bug and in the middle of extracting more information. (Attachment etc) Connection to the server is lost in the middle.
QA has to write the bug from the scratch. It would be better if user has functionality to save the draft and Auto Saving the draft.


Many thanks.


Reproducible: Always

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 403474
You need to log in before you can comment on or make changes to this bug.