Write email customize toolbar missing "Send & Archive" one-step button

RESOLVED DUPLICATE of bug 724834

Status

Thunderbird
Toolbars and Tabs
--
enhancement
RESOLVED DUPLICATE of bug 724834
8 years ago
6 years ago

People

(Reporter: junk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3pre) Gecko/20090223 Thunderbird/3.0b2

Similar to bug https://bugzilla.mozilla.org/show_bug.cgi?id=480470 we need a button in the customize toolbar of the Write email window that is a "Send & Archive" in one easy step.

Very useful and would also mimic gmail.

Reproducible: Always
Severity: normal → enhancement

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 724834
You need to log in before you can comment on or make changes to this bug.