the pages does not load correctly,only shows the code.

RESOLVED DUPLICATE of bug 147399

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 147399
9 years ago
9 years ago

People

(Reporter: dpa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1

trying to load the following page:
http://www.microsoft.com/mspress/books/12069.aspx
could not load the page,but shows only the code.


Reproducible: Always

Comment 1

9 years ago
It's being served as text/plain by the server. Right-click -> View Page Info to see for yourself.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 147399
You need to log in before you can comment on or make changes to this bug.