Right clicking to use features in website don't function also web page report failed

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: coolbiker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)

I was trying to spell check a document I was writing and I couldnt get the spell check to pop up and nothing happend. I did try to report through webpage report but the report failed. I can't even right click as I'm typing this bug report to this page.

Reproducible: Always

Steps to Reproduce:
1.Open a page possibly ebay and try to send a message
2.Try to fix spelling via right-click
3.Find failed to open.
Actual Results:  
right click fails to open sidebar

Expected Results:  
be able to spell check with right click side menu.
(Reporter)

Comment 2

9 years ago
Safe mode seems to work but I come back on to respond and the feature fails again.
The safemode is just Firefox without addfons.
That the context menu doesn't work would be noticed before a release and we would never release a version with such a broken feature.
That means that it must be something in your installation that prevents it from working and that is something for the support (http://support.mozilla.com). and not bugzilla.
In this case it's caused by an broken addon and you have to find out which one with disabling the installed addons one by one on tools/addons/extensions. 
Notify the author of the broken addon about the issue.

marking invalid as addon bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.