can't access firefox/releases/3.5.1/*/ from releases.mozilla.org

RESOLVED FIXED

Status

Release Engineering
General
P2
normal
RESOLVED FIXED
9 years ago
4 years ago

People

(Reporter: timeless, Assigned: nthomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
1. load http://releases.mozilla.org/pub/mozilla.org/firefox/releases/3.5.1
2. click on any of:
[DIR]	contrib-localized/	17-Jul-2009 01:32 	-
[DIR]	contrib/	17-Jul-2009 01:32 	-
[DIR]	linux-i686/	17-Jul-2009 01:32 	-
[DIR]	mac/	17-Jul-2009 01:32 	-
[DIR]	source/	17-Jul-2009 01:32 	-
[DIR]	update/	17-Jul-2009 01:32 	-
[DIR]	win32/	17-Jul-2009 01:32 	- 

actual results:
Firefox 3.5.1 is coming soon!

Thanks for your interest in the upcoming release of Firefox 3.5.1, but there's still a bit more left to do before we're ready. We're asking for our users and fans to be patient and wait until it appears on the official Firefox website before downloading.

While we ask our users to not download directly from the FTP site, if you have a reason to do so, please continue by FTP.

expected results:
the directories should be browsable, http://www.mozilla.com/en-US/firefox/upgrade.html says that 3.5.1 is available.
(Assignee)

Updated

9 years ago
Assignee: zach → nthomas
Component: FTP: Staging → Release Engineering
Priority: -- → P2
QA Contact: mozpreed → release
(Assignee)

Comment 1

9 years ago
All the index.html's in the dir structure have been removed. --> FIXED.
Blocks: 504094
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Assignee)

Updated

9 years ago
Duplicate of this bug: 505054
Um yeah... I found that first, so yours is a dupe of mine. :P Next time I'll remember that nthomas actually has the ability to fix this type of thing and contact him ASAP.
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.