Firefox Updater crashes when I try to install the latest trunk

RESOLVED DUPLICATE of bug 505120

Status

()

--
major
RESOLVED DUPLICATE of bug 505120
9 years ago
9 years ago

People

(Reporter: beppe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2a1pre) Gecko/20090720 Minefield/3.6a1pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2a1pre) Gecko/20090720 Minefield/3.6a1pre

it's been two days that when I try to update Minefield through help --> Check for updates, the updater crashes. It downloads the latest trunk, it stops Minefield but when it tries to install the update, it crashes. Since that, it's impossible to start Minefield. I solved downloading the latest Nightly build and putting it in /Applications.

Reproducible: Always

Steps to Reproduce:
1. wait for Minefield update or try to find it through Help --> Check for updates
2. Download and try to install the update.
Actual Results:  
the updater crashes

Expected Results:  
It should install the latest Minefield trunk and restart it
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Component: Installer → Application Update
Product: Firefox → Toolkit
QA Contact: installer → application.update
Resolution: --- → DUPLICATE
Duplicate of bug: 505120
You need to log in before you can comment on or make changes to this bug.