bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

element toggling add-on no longer working

VERIFIED WORKSFORME

Status

Core Graveyard
Installer: XPInstall Engine
P3
normal
VERIFIED WORKSFORME
18 years ago
3 years ago

People

(Reporter: Ben Guthrie, Assigned: dveditz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20000828


Dino! mod for element toggling is no longer working.  It worked fine 
with Friday morning's "latest nightly"


please adjust my component choice

Comment 1

18 years ago
Works for me:
Platform: PC
Os: Windows 98
Build #: 2000101014 Trunk Build M18

Since its so old I am marking as Worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 2

18 years ago
Marking Verified.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.