Closed Bug 505349 Opened 11 years ago Closed 11 years ago

Seamonkey 2.0b1 freezes during loading news from www.yahoo.com

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 505806

People

(Reporter: horia_76, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1pre) Gecko/20090717 SeaMonkey/2.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1pre) Gecko/20090717 SeaMonkey/2.0b1

When clicking a link to the news on the mainpage www.yahoo.com, it loads part of that page (and displays it) and then freezes during "Transferring data from l.yimg.com".
Same happens in safe mode.
Transfers from l.yimg.com while accessing e.g. www.flickr.com work fine.
It is not reproductible with all the news.yahoo pages, just maybe half of them.
Still, for the same yahoo-news-page, the error is consistent. For some other (working) yahoo-news-pages, a complete load is also consistent.
 No other problematic page encountered (yet).

Reproducible: Sometimes

Steps to Reproduce:
1. Go to www.yahoo.com
2. Click on one of these news in middle, the "Featured" cell
Actual Results:  
The url changes, the page refreshes and starts to load - but shortly all the Seamonkey freezes. I mean all the Seamonkey windows.
Happens always while "Transferring data from l.yimg.com ".
The other applications do not freeze.
Seamonkey can be now "killed" by several means, including the "close" [X] button in the right corner.


See also other I have found on the forums:
http://forums.mozillazine.org/viewtopic.php?f=38&t=1362995
http://forums.mozillazine.org/viewtopic.php?f=40&t=1369435 (mine)
http://www.windowsbbs.com/other-software/84800-safari-4-windows.html

I have checked:
- I don't have any infections (e.g.Vundo Trojan etc.)
- I don't have any bad add-on (it also happens in safe mode!)
wfm with Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.1.1pre) Gecko/20090720 SeaMonkey/2.0b2pre
Summary: Mozilla 2.0b1 freezes during loading news from www.yahoo.com → Seamonkey 2.0b1 freezes during loading news from www.yahoo.com
History/continued: I read somehwere to switch to a new profile and see what happens.
It happened that seamonkey2 did not start anymore. At all. I was clicking in vane on all shortcuts, rebooting, clicking again etc.

I rolled back to 1.1.17 and... everything went back to normal. And now the yahoo news pages work smoothly.

I am sure it's just a very specific configuration conjuncture that creates this problem to a few users, and is infirmed by others. But... it IS something wrong there, anyway. BTW, I use BitDefender 10 as an antivirus/firewall etc.
Here is what is wrong:
There is a plugin to be blamed.
It is called Yahoo Application State Plugin 1.0.0.5
I have disabled it and everyting is smooth now.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 322363
Horia: The plugin should be blocked (that should work in SM), do you still have the plugin file (np*.dll) on your hdd and could you send it to me via mail ?
Mozilla should have this bad plugin and some other as "blocklisted" on mozilla.org - for the rest of the story check out:
https://bugzilla.mozilla.org/show_bug.cgi?id=505806
Duplicate of bug: 505806
You need to log in before you can comment on or make changes to this bug.