if I use command+q with multiple tabs opened it won't ask me to confirm close

RESOLVED DUPLICATE of bug 629485

Status

()

Firefox
Keyboard Navigation
RESOLVED DUPLICATE of bug 629485
9 years ago
7 years ago

People

(Reporter: Ana Luiza, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1

If I click the close button with multiple tabs open the software asks me to confirm close but it won't do the same thing if I use 'command' and 'q' keys (shortcut for closing applications). When I use 'command' and 'q' it just closes the application without asking anything.

Reproducible: Always

Steps to Reproduce:
1.Open Mozilla Firefox
2.Open more than one tab
3.Use 'command' and 'q'
Actual Results:  
The application closes without confirming close

Expected Results:  
I should ask me whether I wanna close the application or not

Comment 1

7 years ago
See http://blog.zpao.com/post/3174360617/about-that-quit-dialog.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 629485
You need to log in before you can comment on or make changes to this bug.