JPEG Red Shift, Banding, Loss of Detail

RESOLVED DUPLICATE of bug 497363

Status

()

defect
RESOLVED DUPLICATE of bug 497363
10 years ago
10 years ago

People

(Reporter: jem26, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)

Warning: Some images at this site are NSFW

Compared with IE, image shows considerably less detail due to darkness, possible banding, and noticeable red tinge. Other images in series show this effect better but are considerably more NSFW.

Reproducible: Always

Steps to Reproduce:
1. View image in Firefox 3.5
2. Examine quality of image
3. Compare with IE or save to disk and preview with other software
Actual Results:  
Poor image quality. Red tinge, banding, darkening, loss of detail.

Expected Results:  
Image quality should not degrade

When the image is saved locally from FF and previewed with Windows preview program the image displays correctly.

May not be very common across all jpeg images.
Reporter

Comment 1

10 years ago
Hit Next twice to see poorest quality (NSFW warning).
>When the image is saved locally from FF and previewed with Windows preview
>program the image displays correctly.
Very simple: You can not compare an image viewed in y software that does image color correction and a software that does not.

Please open about:config (enter as URL), confirm the warning, enter gfx in the top filter bar and switch gfx.color_management.mode from 2 to 0 for a test.
If that works it either a dupe of bug 497363 or your color profile on your system is broken.
Reporter

Comment 3

10 years ago
Change to gfx.color_management.mode corrects the image display. Looks like a duplicate bug.
Reporter

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497363
You need to log in before you can comment on or make changes to this bug.