Add an option to show / hide "New Tab" button

RESOLVED DUPLICATE of bug 457187

Status

()

Firefox
Tabbed Browser
--
trivial
RESOLVED DUPLICATE of bug 457187
9 years ago
9 years ago

People

(Reporter: user01, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1

I know it can be done by editing userchrome.css, but it may be too complicated for average user.

Reproducible: Always

Steps to Reproduce:
Just open Firefox and look at the tab bar.
Actual Results:  
The "New Tab" button exists on the tab bar.

Expected Results:  
Firefox preferences should contain an option to show or hide "New Tab" button.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 457187
You need to log in before you can comment on or make changes to this bug.