forward inline includes reference header in headers

RESOLVED WORKSFORME

Status

Thunderbird
Message Compose Window
RESOLVED WORKSFORME
9 years ago
4 years ago

People

(Reporter: Josh Feingold, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
Build Identifier: 20090605

I see that a bug was filed a while back addressing this issue, 464782, with a resolved fixed status.  However, it seems to have crept back in on this build.

Reproducible: Always

Steps to Reproduce:
1. select a message in top pane
2. hit the forward button 

Actual Results:  

-------- Original Message --------
Subject: RE: AllStaff Technical Applicant - Christopher Dalziel - Nortel Contact Center System Administrator
Date: Tue, 21 Jul 2009 08:46:58 -0400
From: XXXXXXX
To: XXXXXXX
References: <0D537835EBB66A4E8CF995D4259801E4023845C5@DAHQ110BEPNT010.example.net> <721AAFB73336734CA77E42BD183906E904C3B50A@DAHQ110BEPNT007.example.net> <4A6490DC.8060409@wherever.com> <721AAFB73336734CA77E42BD183906E904C3B5BF@DAHQ110BEPNT007.example.net> <4A64C77A.3090801@wherever.com> 

Expected Results:  

-------- Original Message --------
Subject: RE: AllStaff Technical Applicant - Christopher Dalziel - Nortel Contact Center System Administrator
Date: Tue, 21 Jul 2009 08:46:58 -0400
From: XXXXXXX
To: XXXXXXX
(Reporter)

Comment 1

9 years ago
Can someone edit my bug request to remove the personal information of the subject please?
resurrection of bug #464782?

I cannot confirm here on 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1pre) Gecko/20090720 Lightning/1.0pre Shredder/3.0b4pre ID:20090720035214

Reporter can you try 
http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-comm-1.9.1/ ?

Comment 3

9 years ago
was that a newsgroup message? We include the reference headers for forwarded newsgroup messages, but not mail messages.

Comment 4

9 years ago
The build identifier matches the 2.0.0.22 release on Windows.
This works for me with mail messages on current trunk nightly.

Comment 5

8 years ago
Closing WFM as no further information was added by the reporter.
Re comment #3, one should see "Newsgroup:" rather than "To:" then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME

Comment 6

4 years ago
See:
Bug 947701
You need to log in before you can comment on or make changes to this bug.