If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Picassa fails to link to T'bird when sending pictures via email, but is okay with googlemail.

VERIFIED DUPLICATE of bug 499958

Status

Thunderbird
General
--
major
VERIFIED DUPLICATE of bug 499958
8 years ago
8 years ago

People

(Reporter: arthur, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)
Build Identifier: 2.0.0.22 

It tries to link to Outlook which is not configured on my computer.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 499958
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.