If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Preferences dialog too small (reopening)

RESOLVED WORKSFORME

Status

Mozilla Localizations
hu / Hungarian
--
major
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: Zoltán Halassy, Assigned: Andras Timar)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; hu; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; hu; rv:1.9.1.1) Gecko/20090715 Thunderbird/3.0b3

With my locales (Hungarian) the preferences window is too small, and can't access some features in it.

Reproducible: Always

Steps to Reproduce:
Install Hungarian version of TB3b3
Actual Results:  
Pref window is small (narrow), and no resize options / scrollbar appears.

Expected Results:  
The window should be resizable or there could be some scrollbars at least. Adding a different size could be a hotfix, but it would discriminate people with low resolutions.

Actually i never could understand why the pref windows is not resizable, is there any particular reason for this?

offtopic: am i blind or i can't attach a file (screenshot) on the initial screen?
(Reporter)

Comment 1

8 years ago
Created attachment 389733 [details]
screenshot of narrow preferences window

Vista x64, nvidia 8800gtx, dual monitor setup, 1680x1050 and 1024x768, TB3b3, Hungarian version
(In reply to comment #0)
> offtopic: am i blind or i can't attach a file (screenshot) on the initial
> screen?
You should be able to -- there's an "Attachment" field on the "enter new bug" page, which has a button labeled "Add an attachment" next to it.
This does not occur with the en-US locale, therefore it is a Localisation issue, hence moving to the correct product.
Assignee: nobody → timar
Component: Preferences → hu / Hungarian
Product: Thunderbird → Mozilla Localizations
QA Contact: preferences → timar
(Assignee)

Comment 4

7 years ago
I think it was fixed for TB3 final. I cannot reproduce it with Hungarian Thunderbird 3.1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.