Thumbnails for some sites (e.g.Google) are not centered in the All Tabs Panel

RESOLVED DUPLICATE of bug 472655

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 472655
9 years ago
9 years ago

People

(Reporter: Luke Iliffe (Harlequin99), Unassigned)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2a1pre) Gecko/20090721 Minefield/3.6a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2a1pre) Gecko/20090721 Minefield/3.6a1pre

When clicking the new all tabs panel (ensuring browser.allTabs.previews is true) the thumbnails for google are not centred, instead there is a lot of white space to the left of the thumbnail and the main logo is cut off to the right.

Resizing the main browser window doesn't seem to effect the behaviour.

Reproducible: Always

Steps to Reproduce:
1. Open new profile, about:config and set browser.allTabs.previews to true
2. Go to www.google.com
3. Click the All Tabs preview button on the right end of the tab strip
Actual Results:  
The thumbnail preview is not centered, the right side of the page is cut off

Expected Results:  
A centered image of the google home page

There may be other sites out there that behave like this but I thought google is high enough profile to file the bug immediately.

I thought this was mentioned as a comment in one of the existing All Tabs preview bugs but I couldn't find it again when searching and couldn't find a duplicate.
(Reporter)

Updated

9 years ago
Blocks: 505404
Version: unspecified → Trunk

Comment 1

9 years ago
duplicate of Bug 472655

see also Bug 465076 comments 87 to 91
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 472655

Updated

9 years ago
No longer blocks: 505404
You need to log in before you can comment on or make changes to this bug.